Heartbleed.

And the Lord said, "Thou shalt patch thine servers. Posthaste."

This is the real deal, folks. The general zeitgeist in my sysadmin circles is that this is the most severe, widespread, high-potential-for-damage bug in a decade. If you're running a vulnerable version ...